电脑报官方论坛

 找回密码
 注册
查看: 6544|回复: 76

[求助] 拆机重装后无信号   [复制链接]

Rank: 2

树叶
0
金币
310
积分
11
发表于 2017-2-22 13:18:18 来自手机 |显示全部楼层
如上所说,一直用了2年了,灰尘太多,拆处理器、显卡,接线后去灰尘,并给处理器换硅脂。完后重新组装,插线,忙了不亦乐乎。开机,显示屏显示LOGO,之后显示无信号,又拆机重装,还是无信号,键盘鼠标灯不亮。手贱啊,大神在哪?是我接线问题,还是我没插好呢,哦,上硅脂时显卡插槽沾了一点,第一次开机没信号后拆了擦干净了,换插槽,但问题依旧没信号,键盘鼠标灯不亮

Rank: 9Rank: 9Rank: 9

树叶
440
金币
11344
积分
530

硬件领航者(配机店)

发表于 2017-2-22 14:20:45 |显示全部楼层
开机后风扇在转吗?仔细看看线都插紧了。CPU 显卡供电应该插了。不要说没插。

Rank: 2

树叶
0
金币
311
积分
12
发表于 2017-2-22 15:40:03 |显示全部楼层
楼主很巧,去年8月左右我把旧主机换了电源和显卡,当时弄好开机一切正常。后面到今年年初,偶尔开机就会出现显示器无信号的情况,主机是成功开启了的,一直怀疑是显卡和显示器连接线的问题,每次遇到就是重启一次然后好了。。 到现在也不知道怎么解决。。。

Rank: 2

树叶
0
金币
310
积分
11
发表于 2017-2-22 16:28:46 来自手机 |显示全部楼层
yuan-wei_119 发表于 2017-2-22 14:20
开机后风扇在转吗?仔细看看线都插紧了。CPU 显卡供电应该插了。不要说没插。

处理器风扇和显卡风扇都转的,显卡和处理器内存都插拔了两次,还是没信号。硬盘线松了可能会存在这样的问题吗?

Rank: 2

树叶
0
金币
310
积分
11
发表于 2017-2-22 16:29:31 来自手机 |显示全部楼层
淡淡胡茬 发表于 2017-2-22 15:40
楼主很巧,去年8月左右我把旧主机换了电源和显卡,当时弄好开机一切正常。后面到今年年初,偶尔开机就会出现 ...

你在电脑边吗?硬盘线松了会有这样的问题吗?

Rank: 9Rank: 9Rank: 9

树叶
440
金币
11344
积分
530

硬件领航者(配机店)

发表于 2017-2-22 17:01:10 |显示全部楼层
winpady 发表于 2017-2-22 16:28
处理器风扇和显卡风扇都转的,显卡和处理器内存都插拔了两次,还是没信号。硬盘线松了可能会存在这样的问 ...

硬盘线松了可以开机的。开机就是有很多英文字母进不了系统。

Rank: 9Rank: 9Rank: 9

树叶
440
金币
11344
积分
530

硬件领航者(配机店)

发表于 2017-2-22 17:04:51 |显示全部楼层
开机有滴滴声吗?你不会把显示器插到主板上的VGA插口吧。把独立显卡拿下来用集成显卡开机试试。给主板电池拿下来等几秒再装上去。

小小版主

metal&blade 有装机问题发帖提问,私信一概

Rank: 9Rank: 9Rank: 9

树叶
924
金币
62998
积分
5227

斑竹纪念章 酷软先锋(酷软交流) 本科生(本友会) 影音猎手(影音娱乐) 手机帮(手机之家) 金牌播报(IT商界) 热心奖章(品牌PC)

发表于 2017-2-22 17:24:45 |显示全部楼层
连接线确认都插紧了吗,显卡  内存  主版什么的
Metal die! Metal eternity! I always flow with the blood of metal!

\m/ \m/

Rank: 2

树叶
0
金币
310
积分
11
发表于 2017-2-22 18:11:00 来自手机 |显示全部楼层
都连接好了,主板也没有滴滴声音,我用的是E3 1230 V2处理器,集成显卡不支持

Rank: 2

树叶
0
金币
310
积分
11
发表于 2017-2-22 21:37:24 来自手机 |显示全部楼层
硬盘灯亮着,处理器和显卡风扇都转。
键盘鼠标灯就是不亮
您需要登录后才可以回帖 登录 | 注册


感谢版主

Archiver|手机版|电脑报官方网站 ( 渝ICP备10009040号 

GMT+8, 2017-5-25 07:28

回顶部