电脑报官方论坛

 找回密码
 注册
查看: 21343|回复: 1
打印 上一主题 下一主题

[求助] 很不解的一个问题,苹果的iOS和APP的支持 [复制链接]

小小版主

露露来帮你

Rank: 9Rank: 9Rank: 9

树叶
106
金币
66008
积分
2545

硬件名医(硬派江湖)

跳转到指定楼层
楼主
发表于 2015-7-4 12:02:39 |只看该作者 |倒序浏览
我用的是iPad一代,发现越来越多的APP都提示仅支持更高更新版本的iOS,而早期的苹果硬件已经不能再更新iOS,所以,直接就造成了无法使用这些APP,哪怕想要安装老版本的APP都不行,难道一定要用户扔掉还能使用的这些硬件,去不停地掏钱购买新硬件?本末倒置?

Rank: 2

树叶
0
金币
536
积分
11
沙发
发表于 2015-7-20 23:45:14 |只看该作者
打开已购,点击“不在本机上”如果手机时老系统会提示选择按照适合当前系统用的版本。必须之前安装过旧版
您需要登录后才可以回帖 登录 | 注册


感谢版主

Archiver|手机版|电脑报官方网站 ( 渝ICP备10009040号 

GMT+8, 2017-11-22 17:22

回顶部