电脑报官方论坛

 找回密码
 注册
楼主: yyggshsh

[求助] 【已解决】TL-WR841N设置问题。。。大神们赐教啊。。。 [复制链接]

自成一派

半个水货 半只小白

Rank: 11Rank: 11Rank: 11Rank: 11

树叶
631
金币
3204
积分
1084
发表于 2012-7-18 20:53:29 |显示全部楼层
流风33 发表于 2012-7-18 20:50
设了哪个路由器IP?无线网卡可以上,是说已经可以上外网,还是只能连路由器?
DHCP有什么问题?

就是网络提供商给的那些。现在可以上外网。DHCP不清楚该肿么设置。。。

小小版主

成事不说,遂事不谏

Rank: 9Rank: 9Rank: 9

树叶
726
金币
26769
积分
2722

贡献勋章 SecurityExpert(病毒与安全)

发表于 2012-7-18 20:56:20 |显示全部楼层
yyggshsh 发表于 2012-7-18 20:53
就是网络提供商给的那些。现在可以上外网。DHCP不清楚该肿么设置。。。

可以上外网,说明没问题了,不用管什么DHCP,默认已经成功启用了
如果您的问题得到解决,请修改标题加上“[已解决]”   在线病毒扫描

自成一派

半个水货 半只小白

Rank: 11Rank: 11Rank: 11Rank: 11

树叶
631
金币
3204
积分
1084
发表于 2012-7-18 20:58:42 |显示全部楼层
流风33 发表于 2012-7-18 20:56
可以上外网,说明没问题了,不用管什么DHCP,默认已经成功启用了

那木有无线网卡的那台插上路由器那一堆接口其中之一分出来的网线以后,两台都不能上啊

Rank: 6Rank: 6

树叶
36
金币
2356
积分
165
发表于 2012-7-18 21:21:35 |显示全部楼层
是不是IP冲突了?以我DL为例....这样设置....电脑再自动获取IP就好了.......................
未命名.jpg

已有 1 人评分树叶 收起 理由
流风33 + 1 感谢您的答疑

总评分: 树叶 + 1   查看全部评分

既然还有生的欲望,为何还轻言死去!

自成一派

半个水货 半只小白

Rank: 11Rank: 11Rank: 11Rank: 11

树叶
631
金币
3204
积分
1084
发表于 2012-7-18 22:24:28 |显示全部楼层
seonlove3 发表于 2012-7-18 21:21
是不是IP冲突了?以我DL为例....这样设置....电脑再自动获取IP就好了.......................

不清楚啊。。。偶重置过路由器,设置好路由器的IP,其他保持默认,两台电脑都自动获取ip地址,还是都上不了网。。。无线网卡这里还是一个小感叹号。。。

Rank: 10Rank: 10Rank: 10

树叶
18
金币
1500
积分
935

硬件领航者(配机店)

发表于 2012-7-19 00:22:11 |显示全部楼层
WAN那边的固定IP设置好了没?
外网进来的网线接在WAN口有没有插错?
无线和有线是平等的的啊。。

自成一派

半个水货 半只小白

Rank: 11Rank: 11Rank: 11Rank: 11

树叶
631
金币
3204
积分
1084
发表于 2012-7-19 06:28:30 |显示全部楼层

RE: TL-WR841N设置问题。。。大神们赐教啊。。。

Star system 发表于 2012-7-19 00:22
WAN那边的固定IP设置好了没?
外网进来的网线接在WAN口有没有插错?
无线和有线是平等的的啊。。

wan木有问题,但是lan就上不去啊。。。郁闷。。。

一代宗师

将军

Rank: 12Rank: 12Rank: 12

树叶
9
金币
508
积分
1520

斑竹纪念章 E网情深(情感绿洲)

发表于 2012-7-19 06:58:34 |显示全部楼层

RE: TL-WR841N设置问题。。。大神们赐教啊。。。

这个简单。按说明书来就行。

小小版主

成事不说,遂事不谏

Rank: 9Rank: 9Rank: 9

树叶
726
金币
26769
积分
2722

贡献勋章 SecurityExpert(病毒与安全)

发表于 2012-7-19 08:48:14 |显示全部楼层
yyggshsh 发表于 2012-7-19 06:28
wan木有问题,但是lan就上不去啊。。。郁闷。。。

CMD下运行ipconfig/all看看IP与DNS、DHCP设置情况
如果您的问题得到解决,请修改标题加上“[已解决]”   在线病毒扫描

自成一派

半个水货 半只小白

Rank: 11Rank: 11Rank: 11Rank: 11

树叶
631
金币
3204
积分
1084
发表于 2012-7-19 08:56:08 |显示全部楼层

RE: TL-WR841N设置问题。。。大神们赐教啊。。。

流风33 发表于 2012-7-19 08:48
CMD下运行ipconfig/all看看IP与DNS、DHCP设置情况

偶这里就是IP、网关、DNS全部给定才可以上网,昨天晚上重新设置了一次路由器,DHCP保持默认,只用无线网卡的本可以上网(这就应该是设置正确了吧),再插上网线,就两台都不能上网鸟。。。
也许偶该试试只插上网线能不能上。。。
您需要登录后才可以回帖 登录 | 注册


感谢版主

Archiver|手机版|电脑报官方网站 ( 渝ICP备10009040号 

GMT+8, 2019-9-16 22:14

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

回顶部