nakoruru 发表于 2015-7-4 12:02:39

很不解的一个问题,苹果的iOS和APP的支持

我用的是iPad一代,发现越来越多的APP都提示仅支持更高更新版本的iOS,而早期的苹果硬件已经不能再更新iOS,所以,直接就造成了无法使用这些APP,哪怕想要安装老版本的APP都不行,难道一定要用户扔掉还能使用的这些硬件,去不停地掏钱购买新硬件?本末倒置?

zxllpc 发表于 2015-7-20 23:45:14

打开已购,点击“不在本机上”如果手机时老系统会提示选择按照适合当前系统用的版本。必须之前安装过旧版
页: [1]
查看完整版本: 很不解的一个问题,苹果的iOS和APP的支持


感谢版主